Jump to content

Welcome to Ragnarok Boards
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Ragexe.exe has stopped working


  • Please log in to reply
3 replies to this topic

#1
ezio4864

ezio4864

    Newbie

  • Members
  • Pip
  • 6 posts
I already disabled windows defender and ran the patcher and ragexe.exe as administrator. It looks like this after I click start: https://ibb.co/jzseu5Please reply ASAP

#2
• GM Firiel™ •

• GM Firiel™ •

    Administrator

  • Administrators
  • 362 posts
  • LocationProntera

i think it's a graphic problem. look at your client graphic!!


  • ezio4864 likes this

123123drink.gif

- Learn to say "NO" without explaining yourself.

- Having real friends is so much better than having more friends

- Be a loner. That gives you time to wonder, to search for the truth. Have holy curiosity. Make your life worth living. 


#3
ezio4864

ezio4864

    Newbie

  • Members
  • Pip
  • 6 posts

This shows up after clicking more details:
Problem signature:
  Problem Event Name:    BEX
  Application Name:    ragexe.exe
  Application Version:    0.0.0.0
  Application Timestamp:    5444cede
  Fault Module Name:    ntdll.dll
  Fault Module Version:    6.1.7601.17514
  Fault Module Timestamp:    4ce7ba58
  Exception Offset:    00071f0d
  Exception Code:    c0000409
  Exception Data:    00000000
  OS Version:    6.1.7601.2.1.0.256.1
  Locale ID:    1033
  Additional Information 1:    cb15
  Additional Information 2:    cb1574bd8180b92f132ae4066bc63d08
  Additional Information 3:    a63d
  Additional Information 4:    a63db4fd2cf4b5f56d0bc739c4f0ab68

 

Na tweak ko na rin po yung setup.exe ko wala pong nagbabgo, Graphics card ko up to date.



#4
ezio4864

ezio4864

    Newbie

  • Members
  • Pip
  • 6 posts

Did fresh reinstall, still no luck but it doesn't show the error message anymore and just crashes after a few seconds. Please help me, Wala talagang nakakatulong at gusto ko na magbalik RO :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users